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NAMIC AUDIENCE

NAMIC understands the fundamental element of business is building strong relationships. NAMIC can help your company build 
these relationships with member companies through print and digital advertising.

Each issue of IN magazine has the potential to reach as many as 17,000 employees of NAMIC member companies, including 
key decision-makers at each of the more than 1,500 member companies.

IN magazine’s print issue ads also appear in the digital issue, which maximizes advertiser reach. The addition of a digital-only ad 
can extend that reach even further. 

With more than 20 ad options, IN magazine provides advertising opportunities for every budget.

Your advertising campaign can impact your company’s ability to build lasting relationships with current and prospective clients 
through brand recognition and trust.

READERS MATTER

ADVERTISER BENEFITS

IN MAGAZINE STATISTICS

* Numbers derived from the April 2021 IN magazine Reader Survey

89%

of subscribers read the magazine regularly

67%

of readers recommend an article or pass 
along a copy of the magazine to a colleague

85%

of readers say they learn something new 
from each issue

72%

of readers say the magazine is a way for 
them to stay connected to NAMIC and 
fellow association members

TOPICS COVERED INCLUDE:

Advocacy

Compliance

Governance

Innovation

Leadership 

Risk Management

Technology

Work Environment

https://www.namic.org/edu/sponsor
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NAMIC AUDIENCE

IN MAGAZINE AWARDS 

Association Media and Publishing recognized IN magazine’s  
feature writing with a 2017 Bronze Excel Award.

Association Media and Publishing honored IN magazine  
with the 2020 Gold Excel Award for General Excellence.

Association Trends recognized IN magazine’s overall high quality 
and creativity with a 2017 Silver All Media Contest Award.

https://www.namic.org/edu/sponsor
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EDITORIAL CALENDAR*

  SPRING 2023 | THE FRAUD ISSUE

Ad Reservation Deadline: December 14, 2022 Print Ad Artwork Deadline: January 10, 2023
Digital Ad Artwork Deadline: February 17, 2023

Magazine Mail Date: March 6, 2023
Digital Magazine Launch Date: March 10, 2023

  SUMMER 2023 | THE ERM ISSUE

Ad Reservation Deadline: March 20, 2023 Print Ad Artwork Deadline: April 11, 2023 
Digital Ad Artwork Deadline: May 19, 2023

Magazine Mail Date: June 5, 2023 
Digital Magazine Launch Date: June 9, 2023

  FALL 2023 | THE TECHNOLOGY ISSUE
(128TH ANNUAL CONVENTION SPECIAL SECTION)

Ad Reservation Deadline: June 15, 2023 Print Ad Artwork Deadline: July 7, 2023 
Digital Ad Artwork Deadline: August 15, 2023

Magazine Mail Date: September 1, 2023 
Digital Magazine Launch Date: September 5, 2023

  WINTER 2023 | THE WORKERS’ COMP ISSUE
Ad Reservation Deadline: September 22, 2023 Print Ad Artwork Deadline: October 13, 2023 

Digital Ad Artwork Deadline: November 20, 2023
Magazine Mail Date: December 8, 2023 

Digital Magazine Launch Date: December 13, 2023

*Topics are subject to change without notice.

IN MAGAZINE

https://www.namic.org/edu/sponsor
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IN MAGAZINE

Acceptable Formats: High-resolution Adobe Acrobat PDF with embedded fonts and images or InDesign packaged files 
including all fonts and links. 

Image Instruction: 

	 •Resolution: raster image resolution should conform to the following recommended specifications:

		  • 266ppi for tones (either grayscale or color)  

		  • 500ppi -900ppi for combination tones (either grayscale or color)  

		  • 900ppi -1200ppi for monochrome (1-bit) images

	 • �Compression: Zip or JPEG compression methods are recommended for tones, CCITT Group 4 is recommended for 
monochrome images; compression methods should conform to PDF/X-1a standards. JPEG 2000, JBIG, and JBIG2 
compression are not acceptable.

	 •Embedding: high-resolution images must be embedded in the PDF; OPI image assignments are not acceptable 

Color Instruction: 

	 • �Color space: must conform to print specifications for the title–grayspace or CMYK space for process color printing,  
or appropriate spot color(s) for PANTONE color printing; RGB or LAB color spaces are unacceptable

	 • Spot colors:

		  • Must be defined as PANTONE color, not randomly named (e.g.,name as PANTONE 186 C, not as “spot red”)

		  • Must be defined unambiguously (same CMYK process color equivalent for PANTONE colors with same name) 

		  • Spot color gradients/blends must have been created spot-to-spot (e.g., 5% PANTONE color to 100% PANTONE color)

	 • �Color management: files must be free of color functions, including PostScript color management, transfer curves, 
halftone screen assignments, and black generation functions; files should not include references to ICC profiles

All files must have a total area coverage of no more than 300 percent (see page 12).

Placement: Please include crop marks in your file to ensure proper placement. Full bleeds should be set at 1/8 inch. Margins 
should be set at 3/8 inch to ensure full visibility.

IN MAGAZINE PRINT ADVERTISING SPECS

https://www.namic.org/edu/sponsor
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IN MAGAZINE

7.75” x 10.25”
Live Area

7.75” x 10.25”
Live Area

Center Spread

Full PageBack Cover Half Page*

See more options on following page including gatefold cover, inserts, and outserts.

* Artwork page should be set at 5.5 x 8.5. Margins 
should be set at 3/8 inch on sides and bottom. Bleeds 

should be set at 1/4 inch on sides and bottom. 

No margin or bleed is necessary on top 
portion of advertisement. 

17” x 11” 
Trim Size

.125” 
Full Bleed

.125” 
Full Bleed

7.75” x 5.125”
Live Area

.125” 
Full Bleed

8.5” x 11” 
Trim Size

7.75” x 5.125”
Live Area

.125” 
Full Bleed

8.5” x 11” 
Trim Size

7.75” x 10.25”
Live Area

IN MAGAZINE PRINT ADVERTISING SPECS

.125” 
Full Bleed

8.5” x 11” 
Trim Size

7.75” x 10.25”
Live Area

https://www.namic.org/edu/sponsor
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IN MAGAZINE

.125” 
Full Bleed

4” x 21” 
Trim Size

Standard Belly Band (For tip-in belly band specs, please ask.)

FOLD FOLD

.125” 
Full Bleed

Insert - Option 1
2-sided center-stitch booklet

Outserts are preprinted pieces provided by the advertiser for inclusion in the magazine. Pricing for outserts are for inclusion 
only and does not include the price to setup or print. 

17” x 11” 
Trim Size

.125” 
Full Bleed

Inside - Folded Out

.125” 
Full Bleed

8.5” x 11” 
Trim Size

7.75” x 10.25”
Live Area

Front Inside Cover

FOLD

7.5” x 7” 
Trim Size

.125” 
Full Bleed

Insert - Option 2
2-sided stitched leaflet

Gatefold Cover

3.25”
Non 
Print
Area

6.25” x 6.75”
Live Area

6.25” x 6.75”
Live Area

15” x 7” 
Trim Size

6.25” x 6.75”
Live Area

7.75” x 10.25”
Live Area

7.75” x 10.25”
Live Area

8” x 3.5”
Front Live Area

3.56” x 3.5”
Back Live Area

4.5” x 3.5”
Back Live Area

https://www.namic.org/edu/sponsor
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IN MAGAZINE

Inline Ad Basic - jpeg, png, or gif formats
•	 500 pixels by 240 pixels

•	 (240 pixels by 240 pixels safe area)
•	 Three- to four-word title
•	 Link to a webpage of your choice

Inline Ad Enhanced - jpeg, png, or gif formats
•	 500 pixels by 240 pixels

•	 (240 pixels by 240 pixels safe area)
•	 Three- to four-word title
•	 Link to a webpage of your choice
•	 Up to 100 words of content (in addition to ad)

Inline Ad Enhanced Plus - jpeg, png, or gif formats
•	 500 pixels by 240 pixels

•	 (240 pixels by 240 pixels safe area)
•	 Three- to four-word title
•	 Link to a webpage of your choice
•	 Up to 500 words of content (in addition to ad)
•	 Content header image (1,024 pixels by 360 pixels)
•	 Embedded audio or video
•	 Additional link

Front Presentation Ad Basic - 
•	 PDF format, same specs as a print full-page 

interior ad
•	 Link to a webpage of your choice

Front Presentation Page Ad Enhanced - 
•	 PDF format
•	 Same specs as a print full-page interior ad
•	 Three- to four-word title
•	 Link to a webpage of your choice
•	 Up to 100 words of content (in addition to ad)

Front Presentation Page Ad Enhanced Plus - 
•	 PDF format
•	 Same specs as a print full-page interior ad
•	 Three- to four-word title
•	 Link to a webpage of your choice
•	 Up to 500 words of content (in addition to ad)
•	 Content header image (1024 pixels by 360 pixels)
•	 Embedded audio or video
•	 Additional link

IN MAGAZINE DIGITAL ADVERTISING SPECS

https://www.namic.org/edu/sponsor
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IN MAGAZINE

[IN]partnership Pavilion - 
Recommended Assets Per Tile

•	 Tile image - (500 pixels by 240 pixels)
•	 (240 pixels by 240 pixels safe area)

•	 Link to a webpage of your choice
•	 Content header image (1024 pixels by 360 pixels)
•	 Up to 500 words of content (in addition to ad) 
•	 Embedded audio or video 
•	 Additional link

Interstitial Page Ad – PDF format

•	 Same specs as a print full-page interior ad

•	 Link to a webpage of your choice

Back Presentation Ad Basic - 
•	 PDF format
•	 Same specs as a print full-page interior ad
•	 Link to a webpage of your choice

Back Presentation Page Ad Enhanced - 
•	 PDF format
•	 Same specs as a print full-page interior ad
•	 Three- to four-word title
•	 Link to a webpage of your choice
•	 Up to 100 words of content (in addition to ad)

Back Presentation Page Ad Enhanced Plus - 
•	 PDF format
•	 Same specs as a print full-page interior ad
•	 Three- to four-word title
•	 Link to a webpage of your choice
•	 Up to 500 words of content (in addition to ad)
•	 Content header image (1024 pixels by 360 pixels)
•	 Embedded audio or video
•	 Additional link

https://www.namic.org/edu/sponsor
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Rates: Rates are effective November 1, 2021, for advertising that appears in the 2023 issues. All advertisements are full color. 

Space Reservations: All space must be reserved by statement of work. We cannot accept verbal space reservations.

Cancellation Policy: Cancellations are not accepted after the space reservation deadline. Without materials or instructions,  
we reserve the right to repeat the advertiser’s most recent advertisement.

Specialty Advertisements: The cost of inserts or special advertising will be quoted upon request. Contact Molly Keiser, 
NAMIC’s sponsorship and advertising director, at mkeiser@namic.org for pricing and details.

Artwork Policy: Artwork must be submitted per specifications. Artwork not conforming to the specifications will be rejected. 
Refunds will not be provided if an advertiser is unable to produce artwork per the specifications.

IN MAGAZINE ADVERTISING RATES

IN MAGAZINE

https://www.namic.org/edu/sponsor
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IN MAGAZINE

Space Rates 1x 2x 3x 4x

Print & Digital

Back Cover $6,100.00 $6,039.00 $5,795.00 $5,490.00

Inside Front Cover $5,750.00 $5,692.50 $5,462.50 $5,175.00

Inside Back Cover $5,750.00 $5,692.50 $5,462.50 $5,175.00

Center Spread $5,750.00 $5,692.50 $5,462.50 $5,175.00

Interior Spread $5,500.00 $5,445.00 $5,225.00 $4,950.00

CEO [IN]sights Column Adjacent $4,500.00 $4,455.00 $4,275.00 $4,050.00

Full Page - Interior $4,000.00 $3,960.00 $3,800.00 $3,600.00

Half Page - Interior $3,000.00 $2,970.00 $2,850.00 $2,700.00

Advertorial (one page)* $4,700.00 $4,653.00 $4,465.00 $4,230.00

Advertorial Spread* $8,700.00 $8,613.00 $8,265.00 $7,830.00

Digital Only

Inline - Basic (link only) $250.00 $247.50 $237.50 $225.00

Inline - Enhanced (link and up to 100 words of content) $300.00 $297.00 $285.00 $270.00

Inline - Enhanced Plus (link, content header image, up to 500 
words of content, embedded audio/video, extra link)

$400.00 $396.00 $380.00 $360.00

Front Presentation Page - Basic (link only) $1,200.00 $1,188.00 $1,140.00 $1,080.00

Front Presentation Page - Enhanced (link and up to 100 words of content) $1,300.00 $1,287.00 $1,235.00 $1,170.00

Front Presentation Page - Enhanced Plus (link, content header image, 
up to to 500 words of content, embedded audio/video, extra link)

$1,400.00 $1,386.00 $1,330.00 $1,260.00

Back Presentation Page - Basic (link only) $1,000.00 $990.00 $950.00 $900.00

Back Presentation Page - Enhanced (link and up to 100 words of content) $1,100.00 $1,089.00 $1,045.00 $990.00

Back Presentation Page - Enhanced Plus (link, content header image, 
up to 500 words of content, embedded audio/video, extra link)

$1,200.00 $1,188.00 $1,140.00 $1,080.00

Interstitial - (link only) $1,200.00 $1,188.00 $1,140.00 $1,080.00

[IN] Partnership Pavilion (includes three tiles; $100 for each 
additional tile)

$800.00 $792.00 $760.00 $720.00

Print Only

Belly Band ** $10,000.00

Belly Band with Tip-In to Center Spread **  $14,500.00

Insert (stitched to center) $10,000.00

Vellum Cover ** $10,000.00

Gatefold Cover ** $14,500.00

* See advertorial guidelines on page 15 for additional information.
** �While not required, polybags are recommended for quality purposes. Cost for polybags will be added to the cost of the list price.
    For tip-in belly band specs, please ask.

https://www.namic.org/edu/sponsor
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TOTAL AREA INK COVERAGE (TAC)

Check the box for Total Area 
Coverage and set to 300%

Total Area Coverage or TAC, is the combined value of 
all CMYK inks for a particular area or object on a page. 
This value cannot exceed a specified amount, or ink may 
not transfer effectively and printed sheets may exhibit 
undesirable print quality characteristics such as blistering, 
picking or pages sticking together.

 IN magazine requires a max of 300 percent TAC

Designers must have an awareness of the TAC of their 
designs to ensure the potential for high-quality output of their 
designs. 

Total Area Coverage (TAC) – Evaluation

Modern desktop publishing applications, such as those 
within the Adobe Creative Suite, have the ability to evaluate 
pages in regard to TAC. See “How to identify TAC areas of 
concern” for instructions for Adobe Acrobat Pro, InDesign 
and Photoshop.

Total Area Coverage (TAC) – Avoidances

The two most common situations that cause out-of-tolerance 
TAC levels are:

	 1. �The use of the Registration color swatch  
(100c, 100m, 100y, 100k), and

	 2. �Adjusting images incorrectly in Photoshop, after 
conversion to CMYK.

Total Area Coverage (TAC) –  General Guidelines and 
Tolerance

TAC (cumulative, square area) that exceeds the specified 
amount and represents an area that is smaller than a 
thumbprint will not typically cause any undesirable print 
quality issues.

In contrast, however, TAC that exceeds the specified amount 
in an area larger than a thumbprint is much more likely to 
exhibit undesirable print quality characteristics and should  
be avoided.

How to identify TAC areas of concern
To find the areas of concern with Adobe Acrobat Pro:

	 • �Open the PDF in Acrobat Pro. Go to Tools > Print 
Production > Output Preview to open the Output 
Preview pallet. Check the box at the bottom for Total 
Area Coverage. Select 300 percent from the drop-
down. Areas of concern will highlight with the color in 
the color selector box (shown as green below).

ORIGINAL ACROBAT

Areas of concern 
highlighted in green

IN MAGAZINE

https://www.namic.org/edu/sponsor


NAMIC MEDIA KIT

For more about NAMIC advertising and sponsorship, please visit www.namic.org/edu/sponsor. 13

Separate CMYK
 ink coverage TAC

ORIGINAL INDESIGN

Areas of concern 
highlighted in red

To find the areas of concern with Adobe InDesign:

	 • �Open the PDF in Adobe InDesign. Go to Window > 
Output > Separations Preview. Select to view Ink Limit 
and set to 300%. Areas of concern will highlight red. 

To find the areas of concern with Adobe Photoshop:

	 •�Open the PDF in Adobe Photoshop. Go to Window > 
Info to open the Info pallet. Select the pallet menu 
(three lines in top-right), then Panel Options. Change 
Second Color Readout to Total Ink.

How to correct TAC outside its  
native application
The ideal method of TAC correction is to identify areas of 
concern and modify images and graphics within the file’s 
native application to produce a TAC no greater than 300%. If 
you are unable to correct a file within its native program, and 
have a PDF or image to work with, TAC correction can be 
made in Adobe Photoshop using the following steps:

	 1. �Download the Photoshop Color Settings from:  
https://caesar.sheridan.com/tsp_procedures/procedureFiles.
php?method=getfile&dir=%2FGeneral_Guidelines%2F%2FTotal_
Area_Coverage&file=Sheridan_ISO.zip

	 2. �Unzip it.

	 3. Open a Finder window.

		  4. �Place files within the unzipped folder ito this 
folder: MacintochHD > Users > [Username] > 
Library* > Application Support > Adobe > 
Color > Settings 

*�Library folder is hidden. To access, select Finder 
window and input [Shift] + [Command] + [.]

	 5. �Quit and Relauch Photoshop. Do not open any files.

	 6. Within Photoshop, go to Edit > Color Settings.

	 7. Under OK, click Load.

	 8. �Select Sheridan_ISOCoatedv2_300_CC.csf to 
load the settings shown on the next page.

PHOTOSHOP

Hover mouse 
over different 
areas

TAC

Select Ink Limit
Set to 300%

IN MAGAZINE

https://www.namic.org/edu/sponsor
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Click Load

Desired Setting

9. Click OK.

10. �Open the image or drop the PDF into Photoshop and 
open using the following settings:

11. �Change the Image mode to RGB then back to CMYK: 
Image > Mode > RGB Color,  
Image > Mode > CMYK Color

12. Flatten: Layer > Flatten Image

13. Save.  
 

IN MAGAZINE

https://www.namic.org/edu/sponsor
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ADVERTORIAL GUIDELINES

In effort to keep copy consistent, accurate, and objective, IN magazine staff has established the following guidelines  
for advertorials. 

COPY REQUIREMENTS AND DEADLINES

The name(s) and contact information of the advertorial’s author(s) must be provided with the advertising insertion order. 
When possible, topics and outlines for the advertorial should be submitted with the advertising insertion order. Topics and 
story angles for advertorial copy must be discussed with IN magazine’s editorial staff. IN magazine’s editorial staff reserves 
the right to contact authors to discuss the content being developed. 

Advertorials must be written from a third-person perspective and must include sources outside the advertising organization 
to support the advertiser’s viewpoint. Ideas and/or thoughts and solutions within the advertorial must be presented clearly 
without using advertising language. Advertorial copy must not imply that IN magazine endorses the advertiser’s organization 
or the content presented.

The due date for advertorial copy is two weeks prior to the ad artwork deadline listed in IN magazine’s media kit. This allows 
time for editing and approval between IN magazine’s editorial staff and the advertiser. Advertorial copy must be submitted in 
a format that can be edited by IN magazine’s editorial staff. A Word document is preferred.

IN magazine’s managing editor will discuss recommended copy changes with the advertiser/author(s) prior to final deadline 
to ensure the piece meets the advertorial guidelines and edits have not changed the meaning or scope of the article. 

IN magazine reserves the right to edit any material in order to maintain proper word count, grammar, tense, and consistency 
with IN magazine’s editorial style. IN magazine reserves the right to reject articles that are poorly written, inappropriate, 
conflict with NAMIC’s mission as an association, or otherwise do not meet IN magazine’s advertorial and editorial guidelines. 
No advertorial that is misleading, deceitful, discriminatory, fraudulent, or slanders another company or person inside or 
outside the insurance industry will be accepted.

Advertorials will be marked clearly as such.

REVIEWS AND APPROVALS

Edits made by IN magazine will be sent back to the advertiser for finalization of the advertorial, which will be due by the  
media kit’s listed ad artwork deadlines. 

NAMIC staff is not responsible for the design of the advertorial. Final layouts must be presented  
to IN magazine in high-resolution PDF format based on the specs within NAMIC’s media kit.

IN MAGAZINE

https://www.namic.org/edu/sponsor
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